User Tools

Site Tools


requirements

Requirements for PolicyD

  • MySQL, PostgreSQL or SQLite
  • Net::Server >= 0.96
  • Net::CIDR
  • Config::IniFiles (debian: libconfig-inifiles-perl, rpm: perl-Config-IniFiles)
  • Cache::FastmMap (debian: libcache-fastmmap-perl, rpm: perl-Cache-FastMmap)
  • Mail::SPF (required for CheckSPF module)

WebUI

  • PHP v5+ (compiled with PDO support for your database)
requirements.txt · Last modified: 2015/03/24 09:30 by nkukard